Where to Find a Cypress Usb 2.0 Driver For 10.4 Tiger?

suramoto

Registered
Hello,

Would anybody know where to obtain a 10.4.X driver for a Cypress IDE to USB2.0 bridge chip based external enclosure?

Here's my setup: Dual G4 533 Digital Audio, 1Gig, 30Gig/160Gig RAID/Superdrive. The USB 2.0 card is a Q-Stor 5 port model. It will see USB 1.1 devices such as a Bluetooth adapter, or a USB laser printer. System profile recognizes the card as a high speed USB device, however the big problem that I'm getting is that my external drive will not be recognized. Incidentally the hard drive is a 200GB Seagate. My intent is to use the 200 GB drive to replace all 3 internal drives. Then my plan was to use the case for a secondary DVD+RW drive.

Incidentally the enclosure will mount if connected to the built in USB 1.1.

So far in my research, I've been able to determine that a driver was written for the Cypress bridge chip, but it only works with 10.2.

Does anybody have similar problems with USB 2.0 and external enclosures with a Cypress bridge chip? I may have to bite the bullet and change over to a Firewire enclosure.

Any good deals out there on a PCI ATA-133 card?

Thank you,

Sheldon
 

Oates

Registered
Did you ever get the thing working? I'm having the same problems here; I've tried jumpering the drive all three ways (master, slave, cable select) and get no joy from the USB2 card.
 

eclectic

Registered
Having the same probs myself. Using a Targa databox 250. Worked well in Panther, but now shows the drive but in attempting to use it, The beachball of death! I've searched as best I can, but cannot find anything newer than 14j. Any help would be appreciated.
 
Top