Windows Media Player fails to start


Firstly :eek: , apologies if this has been asked before, but whenever I tried to use the Search facility, all I end up with is a blank .php page on both the Windows platform at work and my G4 PowerBook at home. I am running the latest version of Panther, all updates complete.

Recently, Windows Media Player has stopped working in any way. It won't start from the Dock or from the Applications folder at all. I have re-installed and downloaded the latest version fof Mac from the MicroSoft site and last night tried both Reparing & Verifying Permissions in the Disk Utility. No change at all. When you try it from the dock it just bonces for a while, similarly it bounces in the dock when trying to open a .wmv file.

Someone at work told me to do something like trashing media player preferences in the Library/Preferences folder and I'll have a go at that tonight, but I'm not really sure about it.

Any advice? :confused:


Hey Mal and welcome to the forum.
Your friend was right with trashing the plist. Go to home/Library/Preferences and trash the file: 'Windows Media Player Prefs'
Hope this will fix your problem.
Good luck!
Thanks for replying:)
I tried that (& have kept a copy of that WMP preferences file as well), but it did not work. I reinstalled and the reinstall created no new prefs file and WMP still won't start - perhaps it only creates the file after starting? Any other ideas?
Thanks for the advice re setting up a new account. It worked on the new account instantly. I ran permissions again and it now runs on the original user account perfectly.

Much appreciated!