wireless network with ADSL router

avinash

Registered
Hi Guys,

I am new mac user on this forum. I needed help regarding the configuration and network settings to enable my Powerbook G4 to access internet with the ethernet router (SAFECOM ADSL Ethernet router) connected to Airport express.

I have connected Phone line-->ADSL Router-->Ethernet cable-> Airport Exp.
as per the instructions.

under the 'Internet connect' it says that connected to Internet via Ethernet...
but I am unable to access my Router configuration page by typing 10.0.0.2 in the safari, & cannot open any webpage either.

Initially I tried all automatic settings in the System Preferences --> Network --> Airport
but nothing worked as earlier.

Later I connected like : Phone line--> ADSL router--> Ethernet cable--> Built in ethernet port on the mac (directly).
Also, I tried under the network settings -> built in ethernet -->
used all kinds of settings... using PPP, and later Manually configured.

used network utility and found some useful settings
IP address: 10.0.1.2

Routing tables

Internet:
Destination Gateway Flags Refs Use Netif Expire
default man-0-dsl.as9105.n UGSc 59 4 ppp0
10.0.1/24 link#5 UCS 1 0 en1
10.0.1.2 localhost UHS 0 0 lo0
10.0.1.255 link#5 UHLWb 1 107 en1
88 ppp0 USc 0 185 ppp0
127 localhost UCS 0 0 lo0
localhost localhost UH 9 16191 lo0
169.254 link#5 UCS 0 0 en1
man-0-dsl.as9105.n 88-104-229-131.dyn UH 59 0 ppp0

Internet6:
Destination Gateway Flags Netif Expire
localhost link#1 UHL lo0
localhost Uc lo0
localhost link#1 UHL lo0
link#5 UC en1
avinash-babus-powe 0:11:24:9d:ef:c3 UHL lo0
ff01:: localhost U lo0
ff02::%lo0 localhost UC lo0
ff02::%en1 link#5 UC en1

I could not make sense out of this...

But even after changing all settings & configuring from square 1... the result is the same. I cannot open the router settings page.
(as suggested in here...)
http://safecom.cn/code/product/adsl/samr-4114/

Kindly help me to setup up the Router to the airport express.
Your help will be very much appreciated..

Thanking you...
Avinash
 

sgould

Registered
You are typing the router address into the address box of an Internet Browser and not the Mac System Preferences?
 

GraphicUmp

Registered
under the 'Internet connect' it says that connected to Internet via Ethernet...
but I am unable to access my Router configuration page by typing 10.0.0.2 in the safari, & cannot open any webpage either.

You shouldn't be connected via Ethernet - you should be connected via AirPort. ADSL Modem>AirPort Express via ethernet wire, PB > AirPort Express wirelessly.

You need then to open AirPort Setup Assistant (hide all open applications, on the menubar you should see Go - click on Go and select Utilities, then double-click AirPort Setup Assistant). Once you've opened the assistant, follow the prompts to set up your new wireless network (including naming it).

Then on your menubar, you should see the AirPort icon - click and then select your network.
 

avinash

Registered
Thank you guys for the reply,

I have connected accordingly, but now I am getting a dialog box

One dialog box comes up after sometime..."Could not connect to PPPoE Server"

when I try doing the settings in Airport Setup Assistant, after configuring the is a new dialog box saying "you have to configure Airport Express in the bridge mode"

what is this bridge mode? if I am able to do this, will I get to the Router Admin page for settings & be able to browse using safari.

Any other suggestions to make it work...?

thanks, Avinash.
 

sgould

Registered
You should be using DHCP not PPPoE for the ethernet connection. Then it won't ask for the bridge mode. Sounds like you have the "Connect using PPPoE" box ticked at the top of the PPPoE page in the System Prefs / Network / Aiport / Configure.
 
Top