Wireless Networking

mac-man

Registered
Boy do I have an interesting problem here. Here is my configuration

Cable Mode to Linksys (internet Port) Model # RT31P2 (Vonage Router)
Port 1 to PC
Port 2 to Modem port on Belkin F5D7230-4 wireless G Router

Now the problem is, sometimes the wireless router works, and sometimes it does not. I belive I have been able to start to figure out something, like right now I am accessing this page through the wireless router, but if I let the PB sit for a while, When I come back to the PB I lose the conection, and have to sometimes turnoff the power and then re-start the PB, or sometimes I can go into the button on Safari that says diagnose the problem. Then I am able to re-connect after a while,but sometimes I have to go over to the Linksys and power if off and on and then I am able to surf again. I am very frustrated, and I have called Belkin and they walked me through some things and they worked while I was on the phone with them, but as soon as I let the PB sit for a bit, the problems start. I am running Tiger 10.3.4 if that helps.

Anyone help me here, I have called belkin, and they do not have a clue, they tell me to call vonage and then vonage tells me to call mac, and then mac tells me to call belkin and around around we go.

Please help here.

thanks
George
 

oldalto2

Registered
I have what looks like a similar problem on a G3 iBook. My airport card and router worked just fine until a couple of days ago. Now it will sometimes work for a few hours before it quits. And then again, it won't work for more than one minute before it "drops" the connection. The indicator says it is connected and Safari doesn't say it can't connect. It just sits there like it's waiting. Sometimes it will connect but it takes minutes. I don't have to let it sit. It will stop in the middle of downloading a page. My G4 is wired. I don't have the delay or the apparent disconnect problems with it. This has something to do with airport apparently.

What I haven't noticed is whether iChat says I'm unavailable. I just know I can't connect.

I have a relatively new Belkin Wireless G router. There are no unusual lights on the router. I'm still on 10.3.9.
 

oldalto2

Registered
It does eventually disconnect iChat - after 5 minutes or so.

The problems seem to have started after the latest airport update downloaded and installed. The problem has gotten steadily worse as if it were accumulatory. Tonight I'm not able to keep the connection going for more than two or three minutes.
 

MacByNight

Registered
I would love to hear a reply on this, if anyone has any suggestions. I have the same problem.

I found some trouble-shooting material on the Mac website (Here), but it was not successful. It mentions forcing Airport within System Preferences to reset the IP address. It specifies that an IP starting with 169 or 192, which I keep getting, will provide an unsuccessful connection.

The symptoms are full signal strength and Airport connection to the network, but an inability of my internet based applications to locate websites.

It worked beautifully for months, and now it just won't go.
 

gsahli

Guest
mac-man,
You have two routers, right? To make that combination work, you need to configure the Belkin router as a wireless access point, part of which means disabling the DHCP server, and not using the modem/WAN input. Is that what you have done?
 

ra3ndy

Custom User Title
mac-man said:
I am running Tiger 10.3.4 if that helps.
This is a bit confusing. 10.3.4 is Panther. Tiger is 10.4.x. Tiger and Panther have different network behaviors.

If you have Panther, update it to 10.3.9 via software update. If you made a typo, and are using 10.4.3, then update to 10.4.5.

Once that's done, refer to this macosx.com article. There's some advice that may prove useful.
 
Top