Word test drive "unexpectedly" quits


I installed the new 10.1 and got the word test drive, and it wont even start. I unexpectedly quits every time.

Is anyone else having this problem?

The same thing happens. It unpacks and sets up the install folder just fine. After install within 2 - 3 secs. the error message of "unexpectedly" quitting appears. I trashed the install program and tried again with no luck.

Very strange. iMac 333, 256k ram, OS X.1, OS 9.1 at this point.
That is odd, I'm using the preview of Word X on both my 10.1 computers and it works fine. I even TRIED to crash the damn thing and couldn't do it. Sorry :rolleyes:

Thats probably something you guys should report to Microsoft's Apple division, though. Hopefully it's a bug that can pin point and fix before the Office v.X becomes final.
My version worked fine. When I quit the application, it gives me the message that Word X unexpectedly quit but did not affect other software or something to that effect. Would check the exact wording but I have already removed it from my ibook since you can't print or email directly from this beta version.

What a waste!
I have this too, and I've been trying to figure out if it was something I did (I'm thinking not). The only thing I can think of was that I downloaded the installer, ran it, and tried to run Word before I had OS X.I. I've looked at deleting some of the preference files that Word makes, but this has not worked.
I installed after as well.

I have trashed the prefs files, reinstalled, installed while standing on my head, you name it...
Okay. I'm fresh out of ideas, then. I've done a find ~/ | grep "Microsoft" to try and find all the files that it created and deleted what was relevant. I've even redownloaded it and installed it, to no luck. Bummer. I have no need to print from Word, and the only real reason I need it is for compatibility with PCs. Would have been nice...
I am having the exact same problem. Unexpectedly quits at the splash screen.

Dual 500 G4 256 Ram 10.1
While I doubt that Microsoft will release a new test, I sent in a bug report along with a crash log. Hopefully, the final version will not have this problem.

This has worked for me and a few others that i know of as well. Not sure why it matters, but it has something to do with the disk that is selected as your classic start up disk. Go to disk utility and unmount whatever drive or partition you have selected as your classic drive, and office should work fine. Strange bug, but it does seem to be the answer that we are all looking for.


ps i would like to be able to say that i was the one that figured this one out, but i actually found the answer on another message board.
The disk "Dudley" failed to unmount because it is in use. The operation has been canceled

Only it isn't in use...
I had the same error. I quit every open application except disk utility, and for some reason it was able to unmount. I wasnt using my classic disk either when i got that error.

Try again, let me know if it works.
Ok so I decided enough and did umount -f drivename, and you are correct sir office fires right up. However I remounted my drive and guess what? the problem is all of my office files are on the drive that I must unmount in order to use it....

Well, you should be able to move the files to another drive and make it work. You can probably remount the drive and still use office for awhile. For me, after unmounting i can re-mount my disk partition and office still works for awhile. Don't know what sets it off, but eventually i will start getting the unexpectedly quit errors again.
Has anyone else tried moving the fonts from Classic's Fonts folder? In particular, Microsoft seems to have pinned the problem down to ITC TrueType Fonts, DNAFonts, XY Screen Fonts, and InterCon Fonts. OS X applications can use fonts for OS X and also fonts from the selected Classic drive, and so that's why it causes a problem.
Chachiinnnnnnng, we have a winner.

I used a nice little classic program called "Mac OS Items Manager 2" which allows one to switch fonts off in an extensions manager like fashion. I turned off all but the obvious "stock" fonts and Word fired right up.

Thanks for the suggestion Red Phoenix!!!!!!!