Workgroup Manager - Sharing


In 'Workgroup Manager' the 'Sharing' is greyed out in both the menu and tool bar. This had happened while having version 10.3.5. Upon finding this I updated to 10.3.8 in hopes it would fix the problem. It didn't.

In 'Server Admin' I get an error message pop up upon starting the program. The error message says the following "There is no server available at the address you entered. All services failed to access the address you provided for 216.XXX.XXX.XXX. Check the address and try to log on again or contact your network administrator." I get the same error message if i try to add the server again. If I browse for the server it can't see itself. It is on the network, and I can see it from other machines.

Both problems occur while using the server admin software locally on the server or using the software from other machines.

I repaired permissions and did the disk repair but still no change.

I am running Mac OS X Server on a G4 450mhz with a pile of ram. I've recently relocated the server from an office to a server cabinet, but didn't notice if this problem occured before or after the move.

Seem like a IP address or DNS problem. Try to login to the server and start WGM and put in the address (a look back address) and see if you will be able to connect

Best regards

I am able to log onto WGM with your supplied IP address, but get the exact same results as when I log on with the machines assigned IP address. It won't let me get into 'Sharing'.

I'm up for trying anything else you feel might help.