X11 Broken On Tiger

StefanTiedje

Registered
I tried to run X 11 on Tiger 10.4.2 and I get the following shown in the console:

Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
Quitting XDarwin...

Therfore none of the X11 programs work, no OpenOffice, no Gimp nothing.

I searched the web and couldn't find an answer, I tried reinstalling X 11 from the Tiger disks otional install. Nothing would help.

I am lost..


Stefan
 

sinclair_tm

wow, 1.4g is way faster!
wow, i run x11 on tiger no problem, gimp and openoffice. and i loaded my console log file and it has the same error that yours does, only it doesn't quit darwin. so there is something else wrong for you. are you logged in as admin when you run x11? also is your tiger up to date? also did you install the os x dev kit, xcode? it seems that i remember that in order for x11 to work, xcode has to be installed as well. well good luck.
 

lurk

Mitä?
Do you have a .xsession file in your home directory. If so try removing it, a mistake there can cause what you are seeing.
 

StefanTiedje

Registered
sinclair_tm said:
wow, i run x11 on tiger no problem, gimp and openoffice. and i loaded my console log file and it has the same error that yours does, only it doesn't quit darwin. so there is something else wrong for you. are you logged in as admin when you run x11? also is your tiger up to date? also did you install the os x dev kit, xcode? it seems that i remember that in order for x11 to work, xcode has to be installed as well. well good luck.
I am logged in as admin and did install the developer kit. (As this was also required on 10.3)
 

StefanTiedje

Registered
no .xsession file.
is there another way than with the terminal to look for hidden files? I definitely prefer the finder way of looking at things. Is there a (Macintosh) way to search for hidden files? The normal find does not see them.
 
Top