x11 install

kjoker

Registered
i was wondering if anyone can give me an opinion on this... i need x11 (10.4.2) in order for my php5 to work and I don't have the Tiger CD with me now. Is it possible to use the one from X11 Apple Support X11 Download?

thanks
 

macbri

Mac (r)evolution
Assuming you have a fast (read: broadband) connection (or don't mind leaving dialup run for a few hours) you could try installing the Fink or DarwinPorts versions of XFree86 (X11). Takes a bit of configuring but the docs are pretty clear.
 
Top