Xserve Goes to Sleep & Tar Chokes On Large File


I've just added a LaCie firewire external hard drive to our xserve to make a backup of data. It seems fine and auto-mounts as /Volumes/LACIE. I have no graphics card or remote desktop, so in an SSH session, I then tried tar'ing our /Users folder to the external disc with gzip included:
tar cvzf /Volume/LACIE/users.04july05.tgz /Users
Everything went fine for a while - but then I ran into 2 problems:
1) The xserve would stop responding after a while. I couldn't even ping it. A touch on the power button brought it back to life and the ssh session happily continued! Somehow I've managed to make the xserve hibernate - I don't know how - and I don't know how to fix so it won't in future.
2) When the tar process reached a 1.77 GB movie file it stopped with:
- gzip: stdout: File too large
Broken pipe
Anyone know of fixes for these problems?

Partial solution to sleep problem
Apple say to fix the sleep problem by resetting the xserve firmware (NVRAM) factory defaults, using the system identifier button and blue light 6 on the front of the box, as described in the xserve G5 user guide*. I still don't know how the 'sleep' setting got changed ...

* http://manuals.info.apple.com/Apple_Support_Area/Manuals/servers/XserveG5UserGuide.PDF