zinio reader update problem

brianh

Registered
After downloading the Feb edition of Macworld a promt to upgrade the Zinio reader is displayed. No option is given to use my cuuent version of Zinio to open the file, I must upgrade to view the file. (I can open old magazine editions just not the latest one).

When the download is complete and decompressed I attempt the install. Then it happens. An error with the installer shows "The preflight script was either not executable or not readable."

Any ideas? I sure would like to read my magazine. I havve left e-mail to Zinio but no response.

Thanks,
Brian
 
Top