Doc icons turning to question marks?

Discussion in 'Switchers (Windows to Mac Converts)' started by shocfacter, Jan 16, 2006.

  1. shocfacter

    shocfacter Registered

    Joined:
    Dec 20, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Hello. Sometimes my doc icons change to where they have a question mark supperimposed over them. Sometimes the icon itself disappears all together and only the question mark is left. This seems to only happen with icons that I have made an alias of and dragged the alias to the doc. The alias icons will be good for a while then after a few days the above mentioned will happen. Anybody know why this happens all of a sudden?
     
  2. ElDiabloConCaca

    ElDiabloConCaca U.S.D.A. Prime

    Joined:
    Aug 22, 2001
    Messages:
    14,523
    Likes Received:
    16
    Trophy Points:
    38
    Gender:
    Male
    Occupation:
    CTO
    Location:
    San Antonio, Texas
    Instead of making an alias and dragging it to the dock, just drag the actual application itself to the dock. That's like making an alias in itself -- the original item won't be moved (it'll stay in /Applications or wherever) and an alias will be created in the dock only.

    I think you're just doing one extra step -- making an alias -- which isn't needed.
     
  3. shocfacter

    shocfacter Registered

    Joined:
    Dec 20, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Thanks El diablo but what I failed to mention was that I started off making an alias but then I started dragging a dropping them like that instead of making the alias BUT they STILL turn into question marks sometimes. Id just like to know what would cause an icon in the doc to turn into a question mark, wether the icon was an alias or dragged & dropped or even started out in the doc upon purchase. Actually the latter has never happened YET. It seems to only happen to the icons that I add to the doc.
     
  4. ElDiabloConCaca

    ElDiabloConCaca U.S.D.A. Prime

    Joined:
    Aug 22, 2001
    Messages:
    14,523
    Likes Received:
    16
    Trophy Points:
    38
    Gender:
    Male
    Occupation:
    CTO
    Location:
    San Antonio, Texas
    The question mark means that it can't find the original file anymore. Where are these files located -- on your internal drive (like applications from the /Applications folder), or on an external drive? What kinds of files are they?
     
  5. shocfacter

    shocfacter Registered

    Joined:
    Dec 20, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0

    They're under applications. It mostly happens with my calculater and AOL icons when they are in the doc. Again I keep of those origional files under applications.
     

Share This Page