help with hd

Discussion in 'Mac OS X System & Mac Software' started by THEMACER, Jul 2, 2002.

  1. THEMACER

    THEMACER Registered

    Joined:
    Mar 19, 2002
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ASK ME
    I am trying to install the apple update 10.5 combo. Right now i am under 10.1 and os 9.1. My hd is partioned with 9.1and10.1. When i got to install the update it wont let me select my hd. My hd appeares gray so i cant higlight it. What to do?
     
  2. symphonix

    symphonix Scratch & Sniff Committee

    Joined:
    Jul 18, 2001
    Messages:
    4,018
    Likes Received:
    1
    Trophy Points:
    0
    Occupation:
    IT Support (Healthcare)
    Location:
    The Australian Jungles
    Firstly, that's the 10.1.5 update. :p

    There are a couple of reasons why it would be grayed out. One is if you are already running 10.1.5 (check this by selecting About This Mac in the apple menu) or that you haven't 'authenticated' the installer by clicking the little padlock and entering an administrator password.

    I've done this a lot of times since moving to OS X. I'll find myself wondering why a dialogue is grayed out, and it will take a moment to notice the little padlock in the corner is 'latched'.
     
  3. THEMACER

    THEMACER Registered

    Joined:
    Mar 19, 2002
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ASK ME
    I know the lock thing but that ways b4 i get to the select the destination volume screen. I dont understand y its not working. I am under 10.1.
     
  4. genghiscohen

    genghiscohen Membrum virile

    Joined:
    Sep 30, 2001
    Messages:
    805
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Free-lance writer and professional loon
    Location:
    Sea of Tranquility
    There are a couple of minor updates that you must apply to 10.1 before you can upgrade it to 10.1.5. Either use Software Update, or go to http://www.apple.com/downloads/macosx/apple/ to get them. You will need the security update from 10/24/01 and the installer update (I think that's all).
     
  5. THEMACER

    THEMACER Registered

    Joined:
    Mar 19, 2002
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ASK ME
    I have the installer update and a 10.1.5 combo update which is supposto update anything above 10.1 to 10.1.5. When i try to install the installer update thats when its grayed out? IF i try to install the 10.1.5 update it says i need the installer update first so im stuck. What to do??
     
  6. genghiscohen

    genghiscohen Membrum virile

    Joined:
    Sep 30, 2001
    Messages:
    805
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Free-lance writer and professional loon
    Location:
    Sea of Tranquility
    IIRC, you have to install the security update before you can install the installer update. After both of those have been done, you should be able to install the 10.1.5 upgrade.
     
  7. THEMACER

    THEMACER Registered

    Joined:
    Mar 19, 2002
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ASK ME
    I didnt know i needed the security update thanks guys. Got it running on 10.1.5 cant wait till jaguar.
     
  8. Torz

    Torz Registered

    Joined:
    Jun 6, 2002
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Student
    Location:
    QT - NZ
    Hell yeah, Jaguars gonna be phat :D
     

Share This Page