T
Reaction score
0

Profile posts Latest activity Postings About

  • Hey tigrr thanks you very much for all the info you published about the process of unlocking the region of the dvd player in a Mac.

    I only have a small problem I've just updated my OSX to Leopard and when I try to start the process of unlocking the dvd region (just after double clicking on "Update DMP2 to region free") a small box appears telling me the following "The version of OS X you are running (10.5.2) is not compatible with this firmware update. Update OS X and try again" and its kind of funny because it's the latest... so I'm thinking that having Leopard is the problem....what could I do? should I install again Tiger? I will really appreciate your help!!! Thanks!!!

    MemOSX
  • Loading…
  • Loading…
  • Loading…
Top