10.1 Huge BUG in iBook 2001 (DVD)

RodriC02000

Registered
I am having a major probloem with OS X 10.1 and my Dual USB DVD IceBook.

Everytime i am working in OS X.1 about every 5-7 minutes my iBook will completely freeze!!!!!!! All that I can do is move the mouse, but nothing works, complete freeze!!!! This lasts indefiently until I close the lid and about a minute later the iBook is forced to go to sleep!!! Then when I wake it up I am working again but after 5 minutes it freezes again!!!!! This is very annoying and I have already tried reinstalling 4 times, twice I zeroed the drive, and still I freeze, I removed the extra 256MB and The Airport card and I still freeze. :mad: This never happened in 10.0.4 and certaintly doesnt happen in 9.2.1. i am very upset and I was wondering if any of ya'all are having similar problems.

Other than this major annoyance OS X.1 is great, speed is awesome until i freeze!!!! :mad:

Any help?
 

themacko

Barking at the moon.
This is an isolated problem with your iBook, therefore it is not a bug. If it currently does not happen in OS 9 or 10.0.x, then I would say that there is something wrong with your 10.1 update disk.

You may want to use your Hardware Diagnostics disk that came with the iBook and check to see if there are any problems. Or it may be a 3rd party software application that you have. It's good that you tried it without the ram, because I would have suggested that you had a bad ram module or something.

If it turns out that there are no hardware problems and you have tested the 'book in 10.0.x and it does not freeze, try getting another 10.1 update disk. Or, call Apple support and see what they say.

--I have never heard of this happening and I have the same iBook as you with 10.1, so it's problem with your particular setup and something needs to be fixed or replaced.
 

RodriC02000

Registered
I have already run the Hardware test CD and It reports no problems with and without the RAM installed. Also there are NO 3rd party APPS Installed, only what comes with OS X and OS X.1.

I have used this same Upgrade CD on my iMac (333) and My friend's iBook (2000 SE) and they run OS X.1 beautifully. Seeing as how my iBook run's OS X 10.0.4 and 9.2.1 without a hitch, I can safely assume that it must be something conflicting with OS X not my iBook!

But you mgith be right, Apple will not do anything since its not hardware related since i can run both 9.2.1 and 10.0.4 fine, Its a software problem and who wants to spend 54 Dollars on Apple Support over the phone???? NOT ME!
 

Pascal

Official visitor
It appears that you have indeed a problem, but it seems isolated to your iBook. I have the same model iBook you have (except with a CD-RW/DVD drive) and I never experienced such a problem. In fact, Mac OS 10.1 works flawlessly on it.

If you are certain of the quality of your Mac OS X 10.1 install CD ( ;) ), then I would bet the problem is hardware based... A visit to your favorite Apple Specialist is to be planed (IMHO) !
 

Pascal

Official visitor
Well, I was away form my Mac for a few moments and I realized, when I came back, that I had forgotten to press the "submit reply" button... now my reply looks odd, but I wasn't aware of the discussion that had happened since then !!! :D

Anyway, even if your Mac OS X copy resulted in a working version of Mac OS X on your iMac, that doesn't mean that your OS X CD is perfect, since the 2 other Macs you tried are not the same model (and as such don't use the same system files as your IceBook).

Try downloading a new copy of Mac OS X from Carracho ! :D Or even better, go get a copy from your favorite Apple dealer ! ;)
 

RodriC02000

Registered
Excuse my ignorance but arent ALL Updater CDS IDENTICAL?????

I mean no matter where you get the upgrade CD the CD WILL BE EXACTLY the same, right?

GM is GM!
 

twyg

Back to Mac Baby!
First thing I'll say is I fully understand your frustration... Keep reading...

Yes, theoretically they should all be the same, but so should every car that comes off a production line... and we all know that doesn't always work out right. Your disk may have been slightly damaged. It's very possible. I can't begin to tell you my luck with CD's. For example I just bought Summoner for PS2, that CD had all sorts of problems. It's not like I bought it used either! I brought it back to the store and they gave me a new one, and so far no problems. Yes GM is GM, but not every cookie coming outta the oven is perfect... ;)

So, if you feel your CD is fubared, which it sounds like it is, bring it back, or e-mail apple. (There's certainly a way to make them contact you instead) Tell 'em you'll send it back to them if it makes them feel better. But they will help...

One way or another you'll be able to solve the problem... Be cool 'bro it'll all work out... :)
 

RodriC02000

Registered
Okay now I know its not the CD malfunctioning, I borrowed a friend's (FULL INSTALL) CD and Guess what?!? Ifroze right on the freakin' Setup Assistant!

There is somethin' wrong here,I only wish I knew whats wrong so I could fix it, but I ahev no clue! :confused: :mad:
 

themacko

Barking at the moon.
Let me see if we have this straight...
  • OS 9.x good
  • OS 10.0.x good
  • OS 10.1 (yours) bad
  • OS 10.1 (friend's) bad
  • Hardware Check good
That rules out anything I would have figured .. if your hardware is good, and your software is good, it should work. There's obviously something that we're missing and you're gonna need a tech to figure it out. Could be overheating, could be a thousand things. You need to take that sucker in and have someone look it. I don't know what else you can do...
 
Top