6753 error at Airport config util

Rubix

Registered
#1
Hi,

When trying to configure the Airport Extreme base station, after typing the password 'public' I get an error message.

Mac or PC, doesn't matter. On the PC this error message is 6753 (error occurred while trying to access the base station).

I have never configured the Airport before because I just can't access it with the configuration utility.

Have searched many forums, just can't find a solution.

Thanks,
Ruben
 

Rubix

Registered
#3
I've checked that site but I couldn't find a solution there. I don't have any proxies enabled. Moreover, on the Mac it doesn't work neither.

I will check the error message on the Mac tomorrow.

Thanks for your reply anyway :)
 
#4
Hello,

I have the exact same problem, haven't configured it yet and it won't let me. After entering password "public" it says unknown error (-6753) .

How did you get your airport to work. I too cannot find any info on other forums so your help would be greatly appreciated,

Matt
 

fryke

Moderator
Staff member
Mod
#5
There are two possibilities:

a) Something's really messed up, and you need to total-reset the base station, so the password "public" is correct again. (See manual for reference on how to do that.)

b) The network you're accessing, although it shows up with an expected name, is actually a neighbour's network, of which the password has been changed. There are some funny stories happening all over the world with that. ;)
 
#6
I tried doing a factory reset with the apple support guy on the phone and it wouldn't do it, so he said probebly a hardware fault. Took it back got a new one and exactly the same problem, so I think the AE is fine.

Definately not neighbours as the network only shows up when I have my AE plugged in.

Still stuck, am ope to any sugestions,

Thanks in advance

Matt
 

jmn

Registered
#7
Did anyone find an answer to fixing the airport extreme error message 6753? I had everything up working for a year then suddenly this pops up. JMN
 

jmn

Registered
#8
Well, the error message stopped and everything started working as normal. I'd still like to know what that was because it shut down my whole network.

JMN
 

Giaguara

Chmod 760
Staff member
Mod
#9
This error -6753 is not documented appropriately.

I got this error on our Extreme N this week. Latest software, 5.3.2, latest airport updates, and problem occurred with every Mac we tried to control it with.

It would show in yellow, try to read hte configuration, and fail after a few minutes.
I was ready to factory reset it yesterday, and hte only reasn I didn't do this was not wanting to add everything again to it. It has a MAC address list that is waaay longer than what Express would support.
So, yesterday and this week all the time this airport showing in yellow, trying to read its configuration, and when I enter manual mode, it would fail in few minutes. Always this error



Also when connecting to it via ethernet.

Today it worked. It still showed as yellow but it worked. So I added some MAC addresses, removed some, and restarted it. Now it gets the -6753 again. I suspect in a few days it will not get the message again, and if this happens, I will rescue the MAC address list, and reset it from scratch.

It seems to me it's something preventing the configuration from being read.
But airport log files are useless - I would really like to see what would be in the logs, if there were any. In system logs of the Macs there is obviously nothing, and tcpdump would be pointless as well. I want to also figure why this error happens.
 
#10
I was successful and just wanted to share that I was using ethernet to set it up but somehow the wireless adapter was interfering. I just disabled the wireless adapter and it configged with no issues!
 
Top