AEBS, ibook G4 connected but no internet

tallone

Registered
New ibook g4 and airport extreme base station; Motorola SurfBoard 4100 cable modem (I've also tried the 5100); connecting to existing (and functioning) cox high speed internet to run a wireless network.

Problem: the g4 can "see" the router; Internet connect says I am connected via airport and connected to the internet, but I cannot get to the internet. Web pages just hang and eventually time out. In all my fiddling, ON OCCASION I've been able to get to the internet, but after about 15-30 seconds the connection is lost. Internet connect still shows full "bars" and reads as connected.

The one oddity: In Airport Admin Utility, I see an IP address, a subnet address, and a router address, all supplied by the Cox dhcp server. The router address is similar in the numbering scheme to the IP address. However, when I look at the Network utility (System Prefs: Network:Airport:TCP/IP), the router IP address is 10.0.1.1. The computer IP address is valid (10.0.1.2) - the router IP address is different than what is shown in Airport Admin Util. Should the router addresses be different?

BTW, I've powered on and off all equipment, I've reset the airport extreme base station, and all cabeling is working fine. I took the g4 and the base station to a nearby apple store and was able to connect to the base station without problem.

Could the modem be incompatible? Does cox have issues with Macs, OSX 10.4 (Tiger)? Does Apple have issues with Motorola cable modem? What's going on???

I know I'm rambling a bit, so I'll stop there, but can provide more as needed.

Frustrated,

TallOne
 

MACCAS

Registered
Have you tried turning dhcp off in the airport base station??

then it (the computer) should have the same ip address range as that of the modem
 

tallone

Registered
MACCAS said:
Have you tried turning dhcp off in the airport base station??

then it (the computer) should have the same ip address range as that of the modem

I can try that as a means of problem solving, though I would not be able to use my desktop iMac on the network, so as a long term solution I don't think that would work.

One of the volunteer pros here also informed me that the different router IP address are accurate. The airport admin version is what my cable supplier provides, whereas the Network Prefs version is what my network needs to communicate with the aebs. I guess some magic occurs within the aebs to sort the two out!

Thanks for the thought though. It seems that this forum and the Apple discussion forums have several threads with similar issues. It's starting to look like a Tiger 10.4.1 and/or an airport 5.5.1 issue, though I'm always open for suggestions.
 

tallone

Registered
To those interested: After a couple of phone calls to Apple, it was determined that the base station was defective. Apple sent me a new one at it worked perfectly out of the box. Sometimes it isn't your configuration after all!

Thanks to all those who helped problem solve.

F
 
Top