All my fonts are gone...

aquamacus

Registered
I recently upgraded to tiger (archive and install), but now all of my fonts are gone. Not gonde from my fonts folder, but not showing up in my applications. I have tried this with Illustrator and Photoshop....nothing. I have fonts in my User Library and Main Library as well. I don't like to Use font book and have just added them manually to my system. I have gone though and verified permissions, etc.

I did try adding these fonts into Font Book, but they all came up with system verification errors...even if I told it to just install it wouldn't let me...
 

MisterMe

Registered
aquamacus said:
I recently upgraded to tiger (archive and install), but now all of my fonts are gone. Not gonde from my fonts folder, but not showing up in my applications. I have tried this with Illustrator and Photoshop....nothing. I have fonts in my User Library and Main Library as well. I don't like to Use font book and have just added them manually to my system. I have gone though and verified permissions, etc.

I did try adding these fonts into Font Book, but they all came up with system verification errors...even if I told it to just install it wouldn't let me...
Manually adding fonts to any of your active Fonts folders should not cause a problem. I do it all the time. However, I am wondering if you are adding your fonts to an inactive Fonts folder. The Fonts folders in your Previous Systems folders are inactive. You will not see your fonts if you place them there.
 

aquamacus

Registered
I'm not adding them into my previous System Folders...I have been adding them into my current System Folder...
 
Top