Backup

Nick Bruce

Registered
I use Mac Backup to my Idisk, or at least trying to, but invariably get the message:

Internal System Error; an unrecoverable internal error has occurred.

When I click OK, it shuts down, and gives me an error message next time it tries to run.

Any ideas?
 

ElDiabloConCaca

U.S.D.A. Prime
Not without a lot more information from you.

What version of OS X are you using? What kind of Macintosh computer do you have? What version of Backup are you using? How are you connected to the internet? Has Backup ever worked to your iDisk, or is this the first time you've tried to use it? Can you access your iDisk OK?

Please elaborate on your situation greatly. "Backup to iDisk won't work" is extremely vague, and, as such, we can only offer equally vague solutions.
 

Nick Bruce

Registered
Thanks for helping.

I'm running Mac OS X version 10.4.2 on a G4 15" Powerbook running at 1.67 GHz with 512KB L2 Cache, 1GB Memory and ROM version 4.9.1f1. I am using Backup 2, version 2.0.2 (v174.5). I am connected to the internet through a WiFi network using AirPort. Backup to my iDisk has worked in the past, but fails every time now; it is set to back up daily. When I try to access my Idisk through Finder I get the message 'The volume for iDisk cannot be found.
 

fryke

Moderator
Staff member
Mod
Well: Then for some reason you can't logon to your iDisk. Does .Mac mail still work fine, can you logon to .Mac on the web?
 
Top