Beige G3 ER!



I think my Beige G3 desktop might be going the way of the dodo...

When I boot up, I hear the usual chime, but a white screen with a single underscore appears. When force-rebooting, I either hear breaking glass or nothing at all. The power LED goes out, and the machine just sits there.

Even with my Sonnet Trio, Radeon, and all non-stock RAM and drives disconnected and/or out, the same thing happens. I can't even boot from the CD or zap the PRAM.

The machine is a bit of a monster -- only the motherboard and a stick of RAM are stock. The processor has been upped to a G4, it has been loaded with RAM, I switched the CD-ROM out with a CD burner, and I put a Tango Trio and Radeon 7000 in it. Needless to say, both Jaguar and 9.2.2 have lots of third party extensions and preferences.

I'm puzzled that it isn't working with most of that stuff out though...

I tried hitting the CUDA button for a while. No luck.

I used this computer a lot until I got my PowerBook, which was about a year ago. A couple of weeks ago, I decided to boot up the old G3 again to check what I had on the two drives connected to it. It worked for a few days, and now it is toast. I replaced the PRAM battery a couple of years ago (I remember when the old one died), and it has really only gotten a year's worth of use due to my PowerBook.

I remember this phenomenon happened a couple of times back when I used the G3 frequently, but it always seemed to recover.

The only remaining thing seems to be the motherboard. I read on a different forum that beige G3 motherboards are somewhat prone to failure. I've seen lots of posts on forums about similar problems. Sounds like it is a common problem -- people try reseating cards, removing cards and RAM, disconnecting drives, working with PRAM...and then they realize their motherboard is six feet under. I'm thinking maybe the ROM is dead.

Do you have any thoughts for me? I would be much obliged if this thing could be salvaged...

Achates said:
When force-rebooting, I either hear breaking glass or nothing at all.
Before you can do anything else, you'll need to reset the logic board.

That sound is a fatal hardware error and the system kills itself to keep the user from continuing to attempt to use the system while the problem still exists.

On a system like yours I would remove all cards and upgrades, and boot from an Apple service hardware CD I have for that system (specially designed for that model). If it passes those test in that state, I would slowly add back any additional hardware, checking the system with each piece I add.

It is a little hard to advise beyond that, I do this for a living so I have a large set of tools for this type of thing that most people don't have access to... but the system is not beyond repair.