Beige G3 won't boot from 10.2 install CD

GeoMoon5

I'm Spartacus!
I've spent almost two straight days trying to get OS 10.2 to load onto my G3 Desktop using every conceivable combination of hardware being pulled out and software being installed (xpostfacto) and still it won't work. What gives? Isn't a G3 supported with OS 10.2? Please feel free to ask if a certain combination has been tried, chances are it has, but this way will be faster than me listing all of them. (It would be a long list.)

Here is the primary problem in detail. NOTE: the same thing happens whether or not running xpostfacto.

* My drive (original Mac issue 6gig) is wiped clean in a formatting of Mac OS extended. I restart the computer with the OS 10.2 install disk in the optical drive and holding down the "c" button so the computer boots from the install disk. Screen stays black for a while. Screen then displays the immage of a grey screen with the darker grey appl in the center. Then the spinning wheel of spokes appear, indicationg some activity might be happening. This happens for a while. Then the hard drive spins up and shortly after, the screen goes black. (this next part is purly observational). It looks as though the screen isn't receiving a signal at all. (Instead of being told to display "black," the screen just goes black and then into sleep mode right away like what it does with no signal). Then the CD-ROM eventually spins down and the computer proceeds to vegatate in its mysteriously inflicted "duh." Pressing any key on the keyboard causes the drive to spin up again, but then it eventually spins back down again.

Here's what I think may be going on, but shouldn't be because the G3s are supported. I think it's strange that the CD-ROM keeps spinning for a while after the screen goes black, like it's waiting for me to do something. Maybe the Rage onboard video card isn't supported and so the screen goes black but the actual install process is still going fine, I just can't see it any more and with the lack of mouse activity, the CD eventually spins down. I did upgrade the Video RAM from 2MB to 6MB, but maybe that doesn't matter?

Please help if you can, here is a list of the specs of the G3 to help you out.

I have a G3 beige Mac, logic board revision 1, 266MHZ processor, 6MB Video RAM, 416MB system RAM, 120GB hard drive, OS 9.2.2. (I also have 2 seperate 6Gig drives at my disposel)

Thanks in advance!
 

ElDiabloConCaca

U.S.D.A. Prime
I would suggest returning the machine to an "as-stock-as-possible" configuration and try installing that way -- leave enough RAM in the machine (~256Mb, give or take), take out all PCI cards, and remove the 120GB drive and leave in the stock drive only.

Try with this configuration and see if it gets any farther in the install process. Some older SCSI cards, older video cards and controller cards misbehave a little with OS X, sometimes preventing it from booting.

If you can get it to boot in a stock configuration, then you can add components one by one to narrow down the culprit.
 

GeoMoon5

I'm Spartacus!
I tried pulling out everything to bare bones designation. Nothing but the 6Gig HD and the CD-ROM and the RAM hooked up. Video RAM installed too, but that wouldn't matter a I think. I also tried with just one stick of RAM installed for each of the sticks of RAM and nothing different happened. I even pulled the DVD drive out of the G5 and used that (surprised it was recognised) and that gave the same response too. :( Could it be the A/V personality card? The ROM (not CD-ROM)? Maybe it doesn't like the zip100 drive hooked up the the scsi (ultra wide) cable. But then I DID try booting with the zip100 disconnected, but then maybe the OS 10.2 didn't like the newly unterminated scsi (ultra wide) cable... So many possibilitys, most of then tested. Such sticky, nasty ones left to try... :rolleyes:
 

GeoMoon5

I'm Spartacus!
I just thought of something else. When I was trying to install using xpostfacto, both partitions would display an explination mark surrounded by a yellow triangle. A double click on it revieled a message that said the partition was not within the first 8Gigs of the drive. Didn't make sence because at least one of the two had to be, but what ever. So I Got a 6 Gig drive, installed OS 9.2.2 on it, and then tried to install OS X on it. Didn't work. Even though the drive is only 6Gigs, does OS X still have to be on the first part of the 6Gig drive? If so, why would the computer still not boot when I tried using a completely blank, Mac OS Extended formated 6Gig drive? Arrrg!
 

GeoMoon5

I'm Spartacus!
I finally figured it out, err, well... someone at an apple store did anyway. I took my tower in and one of the "mac geniuses" looked at it. He said it might be the monitor. More specifically, some monitors have a feature called "DDC," something that allows the monitor to talk to the video card and find out the different supported resolutions so that a bunch of unsupported resolutions aren't listed to be picked by the user. He said sometimes that feature makes the OS X installation process do the exact thing that I've been describing.

So he plugged a monitor with DDC turned off via the monitors menue options into my tower and I could finally see what happens after the grey screen appears... a blue screen appears. :) Not the blue screen of death, but a loading screen. I wasn't satisfied with the success though and asked that he would try again, but this time put MY monitor adapter dongle in the mix instead of his adapter dongle. I was right, it was actually the monitor adapter dongle. It was set in the mode that supports all resolutions at every screen size. I had the setting put in a mode that was a little too universal for OS X, so I set it to support only 19" screens and it works now!

The whole time the boot up/install WAS working, I just couldn't see it because anything that was displayed after the grey boot up apple was at a resolution or refresh rate or what ever that the adapter couldn't properly transpose for OS X. Finally, I've gotten OS X installed on my properly sized and formatted hard drive partition. Now if only I could get the computer to start up in OS X. *Sigh*.....
 
Top