Broadband & VPC Misery

kiemposan

Registered
Hi, really could do with some help here, have searched through various forums including this one but have'nt been able to resolve my problem, so sorry if im posting a query that has been answered many times before.

I am running VPC 6.1 with win XP on a tiger10.4.2 dual G4, and have been unable to connect to the internet.

My mac is connected to my broadband through an ethernet router and has been running perfectly throughout, I have made sure that the VPC settings are correct but dont have much knowledge of the Windowz settings. any help would be appreciated - Im not sure what info you need to help so just ask and i will find out.

** from setting up my broadband in the past i remember entering an ip address into the browser (the address of the router??) which brings up a screen asking for my asdl login and password and whether ornot i am connected - I have been able to access this screen from VPC whic tells me i am connected, but i still cannot access the web.

thanks for any help
 

ElDiabloConCaca

U.S.D.A. Prime
Virtual PC 6.1 is not fully compatible with Tiger.

You could try enabling "Shared Networking" instead of "Virtual Switch" in the Virtual PC preferences, which seems to work for version 7.0.0 and 7.0.1, but may or may not work for previous versions.

Virtual PC 7.0.2 is the only Virtual PC version deemed compatible with Tiger.
 

MisterMe

Registered
kiemposan, my guess is that you are trying to setup your VPC network through your Windows installation. This is unnecessary and is probably the cause your problems. IIRC, the preferred method in VPC 6 was "Shared Networking." The Shared Networking/Virtual Switch issue was with VPC 7 and MacOS X 10.4. It was fixed with VPC 7.0.2, but was really just an inconvenience for all but a handful of VPC 7 users.
 

kiemposan

Registered
I tried both shared networking and virtual switch to no avail, I have also tried changing the networking method through the script menu ( not that i know what im doing!)

So is 6.1 not compatible with tiger?? is that the problem or is it somethingn else, im not really finding a difinitive answer.

"** from setting up my broadband in the past i remember entering an ip address into the browser (the address of the router??) which brings up a screen asking for my asdl login and password and whether ornot i am connected - I have been able to access this screen from VPC whic tells me i am connected, but i still cannot access the web."

Does this mean anything??
 
Top