cannot start from original 10.3 cd and more...


12" 1.33mhz 768mb ram pb 10.3.9

I think ive got some serious issues here. it began when i was trying to clone my system to an external firewire drive as i have before with 'CCC' i would get a cloning error (sorry i dont have the log from that) and it would hang. so i read about some issues w 10.3.9 and CCC so i tried 'superduper' and that would hang as well (i do have the log from that and will post if needed).

I ran diskwarrior and rebuilt the directory thinking that would solve it and superduper still will not finish a clone.

so i figured i would try and start from my original system disk and try to run disk util from that.

the system will either totally hang on the apple logo or it will give me the symbol of the circle with a line through it and refuse to boot form the system disk.

it will boot from the diskwarrior disk though. (?!?)

this is my work machine and i am getting nervous, i havent backed it up in a while because of this.

ive tried a different 10.3 disk and even removed the aftermarket ram and still no go.

logic board issue?

im at a loss.
thanks in advance,
I´ve got almost the same problem as you, look for mine "initializing..." And I think my only help would be another Mac with a firewire. A suggestion. Good luck
Many users think the 12" PB that you have, will boot to any 10.3 disk, but that would be incorrect.

Maybe I am off-base here, but the 12" PowerBook 1.33 GHz cannot boot from a 10.3 boot disk, you must have a minimum of 10.3.3. If by 'Original System disk', you mean a 10.3 commercial install, then that won't work, you need the original installer disk that shipped with this Powerbook, or some version newer than 10.3.3

Or, - it's just hanging...