Can't connect to D-link Wireless Router With G4

sillyjay123

Registered
I have just purchased an Airport Card for my mac. It's a G4 733 Mhz 1.25gb sdram running on 10.3.9. the Firmware of the card is 9.52, which is up to date. I also have a new iMac that is connected through its Airport card and that one is connecting fine. I have the router, which is a D-Link DIR-615 Wireless Router, set up with WEP configuration.

Once i put in the Airport card in my G4, and started it up, it saw the card and asked me to choose a network, but it wouldn't see my network i set up. i would manually type in the network name and password and it would say that there was an error connecting to that network.

Is there an issue between having a 2 mac's using different types of Airport cards and connecting to the same wireless router? PLEASE HELP!
 

Satcomer

In Geostationary Orbit
In 10.3.9 this has been covered in the Mac world so long i am suspecting you don't know how to search on the net. So did you try to put a $ in front of the WEP password yet?
 

sillyjay123

Registered
no need for the snotty remarks, i have been searching online for a bit now and i did try the $ in front of the password but it still get the error trying to connect to my network. got any other suggestions?
 

sillyjay123

Registered
I Even tried 0x and 0X in front of the password and no luck. i also turned off WEP on the router and tried connecting and it still gives me an error. so even without having to type in a password, it won't connect. i turned off the router and waited and turned it back on to see if it will connect and still no connection. not sure what to do now
 
Top