can't scan or "PC" fax w/MF4350

metropical

Registered
Leopard MacPro 5G.
ScanGear won't install to be useable for some reason.
I installed the current drivers and apps from Canons website.
Print is fine.
 

ElDiabloConCaca

U.S.D.A. Prime
Please elaborate on "ScanGear won't install" -- error messages? Application just quits? Phantom hands extend from the disk drive, grabbing your wrists, preventing you from clicking the "Install" button?
 

metropical

Registered
Phantom hands extend from the disk drive, grabbing your wrists, preventing you from clicking the "Install" button?

yes, that!

It goes thru the motions, says install successful. But upon restart, there is no sign of installation other then in ~/Lib/App Supp/Canon/ 2 folders and a plist.
No App shows up in the App or Ut folder or on the dock.
The "PC" Fax does more or less the same, but there is no "Fax modem" in the print dialog.
 

ElDiabloConCaca

U.S.D.A. Prime
Are you sure there's supposed to be a standalone application that's installed, or is the software meant to be used as a TWAIN driver, say, in PhotoShop or something?
 

ElDiabloConCaca

U.S.D.A. Prime
What model scanner is it?

This is the most recent version I found, which has Intel support (required for the Mac Pro computers):

http://www.versiontracker.com/dyn/moreinfo/macosx/30405

What exact model of Macintosh do you have? You say, "MacPro" -- but there were quite a few of those released. And what is "5G?" Do you mean "G5?" If so, then that's a PowerPC-based Macintosh, which may require different drivers/software.
 

ElDiabloConCaca

U.S.D.A. Prime
Is the file you downloaded named "MF4300_D480_ScanGear_V100_MacOSX_us_EN.dmg"?

If so, it looks like you need to use Mac OS X's "Image Capture" application in order to scan with it. It doesn't look like that software installs any standalone application; rather, it installs TWAIN drivers meant to be used with "Image Capture."
 

metropical

Registered
well - that does work, thanks.
Ugly, but I guess that's the best Canon can do for Mac users.
My old OmniPage (which was never stellar, but ...) just crashes, even though it works with my mums new MX850 of the same vintage. Go figure.
Now if I can only get the "PC" fax working.
 
Top