Cant stop my Imac from speaking

tonyn

Registered
Please help!

I have a G5 Imac and run osx 10.4 tiger. Recently Adobe illustrator has been frequently crashing, now since the last time i re-booted, all my icons (when selected) have a black border around them. Also the computer is talking me through my every move and i cannot seem to turn this speach off.

Any help would be appreciated.

Thanks

Just found another odd thing, all my main apple comands (Shut Down etc) are duplicated (2 of each)
 

DeltaMac

Tech
You can turn off the black border around selected icons by opening your System Preferences/Universal Access pane, and turning off VoiceOver. You can also use the shortcut - Apple-f5 - which will toggle VoiceOver on and off. That is also why your computer is talking to you. :)
I think that will also take care of the double menu items, but I could be wrong on that.
 

tonyn

Registered
DeltaMac said:
You can turn off the black border around selected icons by opening your System Preferences/Universal Access pane, and turning off VoiceOver. You can also use the shortcut - Apple-f5 - which will toggle VoiceOver on and off. That is also why your computer is talking to you. :)
I think that will also take care of the double menu items, but I could be wrong on that.

This works!

Thanks a lot :D
 
Top