Classic will not start


In Geostationary Orbit
I have tried and tried to get Classic started in Tiger (see my signature). I have gone through the usual steps, repair permissions, use a different user account. All the steps i could think off, short of re-install (I do not want to do that), to get Classic working again. My 10.3.9 partition has no problem.

Back in Tiger I noticed the Trueblue environment would spike to 128% of processor use and classic would freeze before it would load. I have tried with no extensions use, Rebuild Desktop. The Console log reports:

/System/Library/CoreServices/Classic cupsd mach_msg error (ipc/rcv) timed out

Should I try to Pacifist and a reinstall of Classic from the Tiger disk?
I have also noticed the in the /System/Library/CoreServices/Classic\ ...the Finder window for TrueBlueEnvronment is an application in Tiger while in Panther it is a Unix Executable File. Can anyone check their configuration for me (in Tiger). Thanks.
I also cannot get classic to start in Tiger 10.4.1. It keeps trying to get me to log on to my server. I turned this off in the chooser but doesn't seem to help. Any answers? Thanks.
I found the answer! It is the DIVX 5.2.1 Quicktime component. Removing it will let Classic run.
I have disabled Div 5.2.1 but still cannot start Classic, any ideas and guesses as to why?? will be appreciated..
It didn't at first, but after removing the DivX 5.component, I needed to restart, before classic would behave. I probably could've gotten away with logging out, but why use a hammer, when a mallet will do? ;)

Thanks for the help!