Classic won't start after upgrade from Panther to Tiger


Hello all,

After an upgrade from Panther to Tiger my Classic environment does not start-up. When I click to start it I get the "Classic is Starting" windows with the blue indicator then it just hangs there saying "Show MAC OS 9 Startup Window"

Normally don't like upgrading but I had too much worked stored on my iBook to do a fresh install this time.

I have tried deleting the three files in the "System Folder"

Classic Support
Classic Support UI

And my configuration in my home directory and also tried starting Classic with the Extensions turned off. Nothing.

A rebuild of the desktop did sweet FA too.

I stuck in my Panther disc and upgraded/re-installed the Classic Environment again just in case. Nothing??

Any ideas? Is this a bug with Tiger??

I'm iching to play SQ6 :)


You are over trouble shooting the problem. I've answered your exact question in this thread. Just take out the DivX QuickTime codec or go back to the previous DivX codec before 5.2.1.
Great, worked a treat.

How can I run Classic in full screen? When I open Space Quest 6 it opens in a Window and all the background colours are all screwed?

The colours are less important but full screen is needed.