Error while trying to burn a CD


I have a Power Mac G4 with OS 10.5.8, I am using Toast 6 and my burner is a Lacie/Pioneer DVD and CD Burner

The error I received while trying to burn a CD was:
The drive reported error: Sense Key=Hardware error / Sense Code
=0X44 / Internal Target Failure

I have tried a Verbatim and a Philips CD-R


Firmware Revision: 1.07
Interconnect: FireWire
Burn Support: Yes (Apple Shipping Drive)
Cache: 2000 KB
Reads DVD: Yes
CD-Write: -R, -RW
DVD-Write: -R, -RW, +R, +RW
Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO

Thank you, any help is greatly appreciated
The first CD I burnt with the new software Burn and the last one worked but 3 in the middle are reading as blank cds when I put them in to view the files.

I am also having trouble ejecting, sometimes it won't and I hear it spinning inside and I have to use the paperclip to get the CD out.
Did you burn a set of CDs, all with different data - or is this a set of 5 copies of the same CD?
You drive appears to have some difficulty with reading disks, which might explain the difficulty of ejecting disks. Be sure to try a can-o-air - however if you expect to do more CD burning, the optical drive may be getting intermittent because of age. You can get a replacement burner, even a dual-layer DVD burner for about $30. It's easy to replace in a G4 tower, and a great upgrade to have a (reliable) burner again.
Last edited: