Ethernet showing online unable to use

Jennifer Jane

Registered
I have an imac 10.5. I had been able to access the internet on it through my ethernet connection but for some reason now I am unable to get online or access my email. The light is showing green that I am connected. I have rung my service provider and they say that there is nothing wrong with my connection - there is obviously a conflict with the imac? If I plug the same connection into my laptop - not apple - I am able to get online and send emails etc. My imac is picking up a wireless connection somewhere in the area which I can get online with. Any help would be greatfully received.
 

Satcomer

In Geostationary Orbit
Ok we need some information. What iMac are you using? Are you using a router and if so what version of router?

Lastly when you change out ANY device on a cable/dsl modem you MUST turn off the modem for a couple of minutes, put the new computer/router on the modem, turn the computer router on THEN turn the modem back on! This has to be done this way because your ISP equipment is expecting a certain device connected to the modem. Restarting the modem like this causes the ISP equipment to look for a new device.
 

Jennifer Jane

Registered
Thank you sooooooooo much Satcomer. Problem now fixed after a couple of frustrating days. My phone line had gone down and it was since it was repaired the problem happened. I had actually just been pulling the plug out of one of the sockets and I thought that should have done it if that was the problem - but it didn't. After reading your reply I turned it OFF at the wall and turned it back on after a while and hey presto. drrrrrrrrrr. Thanks again I will now go get a life :)
 
Top