Got new 61.5GB but showed 48.1 GB WHY?

MacFreak

Chic Not Geek
:) I bought new 61.5 IBM 7200rpm EIDE ATA100. I have ATTO ATA66 PCI in the G4 400mhz. Anyway, I tried formated 61.5GB from Drive Setup in MacOSX. It showed me that I got 48gb? Where did 20GB go? Does mac support beyond the 61.5GB? I also tested on 9.1 Mac and using Drive Setup to formated. It still showed 48GB ARGHHH! Huh!? Help me! :confused:
 

iYouth™

Head Webmaster:TrickX.com
Editing eh? My dad is an avid editor...

It might take 11GB to format, depending on the drive. You might want to call the company and ask. It would be kind of strange that it takes 11GB to format, but it's definitly possible and you can't count that factor out.

peace
 

jackd

Registered
No flippin' way would it take 11G of space to format a 60G drive!

Either his drive really isn't 60G, or it has a boatload of bad sectors.

I'd have to check, but I think my 80G Maxtor formatted to 78.something.
 

MacFreak

Chic Not Geek
Cant be.. I ran some program to check my hard drive and still showed me 61GB. I remember someone told me if i use space they tend to take away like 8gb for some reason.. :confused: No one seem understand how it work..

Grin!
 

jackd

Registered
Someone either doesn't know what they're talking about, or the message was confused in translation, as it were...

The only other thing I can think of is that you've somehow got the disk partitioned, and one of the partitions is about 48G. Check with Disk Setup...
 

WhateverJoe

echo $row['what_tha'];
Perhaps the drive sectors are not being read correctly by the system, either that or the drive failed in the ancient jedi school and has lost its way with the force ;-)
 

DeltaMac

Tech
Apple System Profiler may help you here, should show absolute drive size and any partition sizes. If that still shows 60 MB (more or less) then Drive setup should also show the same under the Custom button, if not, then you simply need to re-format the drive with maximum space set for one partition (you can change your partition size to any with drive setup)....OR, you have a huge invisible file already stored on your drive???
 
Top