How do I REALLY uninstall printer drivers??



I think this is more an OS question than a peripheral question...

I had to reinstall Panther on my iBook, and then my Epson CX4600 printer wouldn't work anymore. So I ran the "uninstaller" from the Epson CD, which told me this:

"The uninstall was successful. However, some files/folders could not be deleted because they are shared by other applications, are currently in use, or contain files not installed by this install program."

Went back, reinstalled the Epson drivers, restarted, launched Printer Setup Utility. Selected "Epson USB" from the pop-up, as per the manual. Empty list. Tried selecting "USB" from the pop-up, and I get one item in the list: "Stylus CX4600 - Driver not installed." I can't find any way to force Printer Setup to look again for drivers. It just sits there.

Since the Epson "uninstaller" doesn't seem to be able to do its job, how can I clear the decks of any and all Epson printer drivers from Panther, so that I can start all over and reinstall from the CD?

Okay, here's the really weird part. The Epson Printer Utility (not OS X Printer Setup Utility) is able to see and talk to the printer. First it says "Searching for printers...", and then it shows a list with one item:


I can check ink levels, print the nozzle check page, etc. So it definitely seems like an OS problem. Panther cannot find the drivers for this printer, even though I've reinstalled them.

Is there some OS file I can flush that will force Panther to rebuild its driver list, and find the new ones??