iLife 09 Powermac G5 install issues.

acidtuch10

Registered
Has anyone ever had this issue? Previously i read of "itunes helper" that causes this to not install and produce this error. However the activity monitor shows no helper running.

This is a PowerMac G5 with 10.5.8 installed

http://imgur.com/pgbAay2

Any ideas?
 

DeltaMac

Tech
Restart into Safe Boot mode:
(Restart, holding the shift key, until you see the rotating gear under the grey Apple icon) Release the shift key at the point, your Mac will continue to boot to a login screen, and continue to your desktop.
Run the iLife installer then.
Restart normally after the install completes.
 

acidtuch10

Registered
Tried safe mode and the installer produces the same error. This is a fresh install. Two powermac G5, one the install worked great and the other one I get this error.

Safe mode failed to the same error.
Run the individual packages from the CD and I get an error that it need to run from the installer.
Created a new admin account, logged in and installed.

New option is to reinstall the OS, but just takes along time and trying to avoid that.
 

Cheryl

Rosie Moderator
Staff member
Mod
Check your user login items. Delete all the items listed, restart (or log out, then log in) and give it a try.
 

DeltaMac

Tech
If that is a completely fresh install of 10.5, and updated to 10.5.8 before you even tried to install iLife, then I suspect that it's simply a bad OS X install…
Wipe and reinstall. Make sure that nothing is attached (external hard drives, etc) other than what you NEED to install the system, and your other software installs.

If you think that iTunes Helper is interfering (although I have never heard of that), then you can make sure that is not in your user Login Items.

Another possibility that I might try (particularly if you still have problems….) :
If your PM G5s are basically identical - swap the hard drives, and try the install in the OTHER PowerMac.
 

acidtuch10

Registered
I tried to install a different pkg which failed as well. So I backed up everything re-installed the OS and had no issues installing iLife or any other application after that.

So i must have had something incorrect with the OS, how I have no clue.

Thanks everyone for the ideas.
 
Top