iMovie update

nealt

Registered
Got the following message when trying to update iMovie:

We could not complete your update.
Your computer's video card does not meet the minimum system requirements.

Using 3.1 Mac Pro with ATI Radeon HD 2600. Apple does not list what video card you need.

Is there a workaround? What card could I get that would work?
 

DeltaMac

Tech
You need a video card that supports OpenCL
from the iMovie features page:
iMovie for Mac requires OS X Mavericks, 2GB of RAM (4GB recommended), an OpenCL-capable graphics card, and a display with 1280-by-800 resolution or higher.
There's a new support article here: http://support.apple.com/kb/HT6023
That offers the info that the optional cards for your MacPro ARE compatible with iMovie (2013)
Mac Pro (Early 2008)
Note: Models with the NVIDIA GeForce 8800 GT or NVIDIA Quadro FX 5600 are compatible
 

DeltaMac

Tech
Then, another card (OpenCL-capable) that will work in your 2008 MacPro. You just need to look for one:
https://www.google.com/search?clien...phics+cards+for+2008+MacPro&ie=UTF-8&oe=UTF-8

http://www.mac-upgrade-store.com/co...t-120-512-mb?gclid=CLLEy7vmsroCFQGe4AodAyEACQ

Nice one! http://eshop.macsales.com/item/Apple/6615718/

(also available from Apple's online store)
http://store.apple.com/us/product/M...ics-upgrade-kit-for-mac-pro-mid-2010?find=ATI
(Check the questions & answers on that page - although listed as 2010 MacPro, reports that it works with the 2008 model, too! )

Scroll down on this page to see a selection of after-market cards that have been shown to work in your model MacPro
http://www.everymac.com/systems/app...ics-cards-dvi-dual-link-mini-displayport.html
 
Last edited:
Top