Installing Falcon 4.0

LesPaulA5

Registered
I just recently got Falcon 4.0 for my Macbook. When i go to open and install it it comes up with a message saying "You cannot open the application "Falcon 4.0 Installer" because the classic environment is no longer supported. I would like to find out how to, if possible, to get around this problem to be able to install the game.
 

DICKSTER

Registered
You Can Not ! Install Falcon 4.0 On Your Sys. Leopard--it Is Not Compatable At All ! I Know Because I Used To Fly Mine Before I Installed Update Leopard. I Lost Several Games Etc. Because Of Leopard. There Is No Work Around Except To Delete Leopard And Go Back To Your Previous Sys./w/classic.
Sincerely
Dickster---------------------------------------------
 

DeltaMac

Tech
Of course, the Intel processor is also not compatible with Classic, and you may not have a choice to revert to an older version of OSX, even if it would work.
 
Top