Installing Mac OS X on 7500/G3 problems


I'm trying to install OS X on my 7500. I have a Crescendo G3 400, 208 MB RAM, a 18 GB Compaq SCSI, 1.2 GB Quantum, USB card, and ATI Rage pro. I have tried Unsupported Utility X, and the installer from Sonnet. Neither work. When i restart to install OS X, I either get a blank (Black) screen, or a grey screen with a broken System folder icon. Sometimes when I try the Sonnet installer, I will begin to start up in the OS X installer, but I will get a Kernel panic very early in the boot process. This error seems to happen at random.I do know, however, that people with very similar setups successfully installed X with both the Sonnet installer and Unsupported Utility X.

Any help you could give would be greatly appreciated.
It could be your hard drives firmware that's causing problems. I had swapped out the original Apple HD that came with my 8600 and had similar problems to what you're describing. The installer would run OK, but on restart I would sometimes get the broken folder icon, but mostly the monitor wouldn't even power up. I swapped my old 2gig Apple HD back in and voila! The other HDs are recognised under X, they just can't be used as the startup disk
It could also be some of your RAM sticks or something... try taking a few out, leaving only 128MB in there... then try again. I've heard success with this, and then replace the other sticks of RAM once OS X has installed and booted successfully a few times.
I figure this is probably not the issue, but it might be worth mentioning... Did you check the CD for scratches?

The reason I ask is because that is exactly the issue that occured with my direct from Apple CD that I got the day it was released. I played with it for a month to get it to install on my beige G3. Apple had me remove almost every single piece of hardware in my machine (HD, RAM, PCI card) to no avail. Eventually, I managed to get to a couple other machines and sure enough - it installed just fine on a G4 or iMac, but not my beige box.
When they sent me a new CD, it worked fine. As near as I can tell, there was a tiny scratch near the outside of the disc that - I assume - was in a part of the boot loader that only the Old World motherboards used (which your machine falls into, as well as mine). On newer machines, that part of the boot process isn't needed, so the fact that it was damaged didn't bother them.