internet connect

iknownotwhoiam

Registered
has anyone had any luck using the internet connect.app in 10.1?
it's still not working for me...
axel.
 

AdmiralAK

Simply Daemonic
Try selecting a Global Village 56k modem, rather than the "internal modem". That doesnt seems to work.
 

iknownotwhoiam

Registered
ummm...i dont' have any option besides internal modem. there are no other modems to choose from.

as far as what is wrong, i don't know...i try to connect and it says "contacting PPP host" then after a while, it disconnects and says "the PPP host could not negotiate" or something of that nature.
axel.
 

Iuis

Registered
I have the same problem I think:
Some times the 'connect' botton doesn't respond.
what I do..is close internet connect then launch it again and then it works.
 

ElDiabloConCaca

U.S.D.A. Prime
I'm using a G4/400 PCI and I had problems when the modem type was set to "Apple 56k Internal Modem." I tried the Global Village 56k modem type, and it seemed to respond REALLY slowly. I've had the best results with the "Supra 56k v.90" script.

Go to the System Preferences, then select Network, then click the Modem tab menu. Change your modem to Supra 56k v90 or the Global Villiage 56k script and see if that helps.
 
Top