Jag boot requiring PSWD

MLJ_osxcom

Registered
I installed Jag as clean install on one G4 and it boots directly to the desktop.

On another G4, I did a Archive ,Save & install on a partition copy of a 10.1.5 OSX system. On this G4, the Jaguar boot stops at a login screen & requires a password and will then go the desktop.

I am the only user on both macs. How can I set the 2nd G4 to just skip the ongin/pswd screen and boot directly to the desktop? I am the only user and admin on both G4 macs.

I vaguely remember something about this in 10.1.5, but I can find nothing in Jag to change it.

I am a relative OSX newbie.
Thanks
 

paulsomm

yada yada yada ya
go to your control panels, to the "accounts" panel, highlight your name and check the box "Log in automatically as ..."
 

sixthring

Support Specialist
There is a button in the accounts system preference to enable automatic login.
 

MLJ_osxcom

Registered
Solved! Thanks for help.

I had looked in Sys Prefs but only at Personal, My Account which did not let me do much anything but change pswd.

Further down, under System, was ACCOUNTS, and there I could choose my user account, and then change it to auto logon.

Thanks much, that cuts extra time & hassle of login out of the loop.
 

Geminis

Registered
What if there's only one user, and autologin is set to on and I still have to give my password everytime on startup?

MAC OS X 10.2.1

Thanks
 

Geminis

Registered
Found it, altough autologin was set to on, I still had to choose edit user, and give my password and then it's possible to click the other autologin button. Hmmm very strange... But it works
 
Top