Mac wont boot up after Tiger Install


Im new here, and did not see this problem addressed in another thread....forgive me if this redundantly redundant.

Ever seen a grown man cry? :( :(

I installed Tiger yesterday on my G4 400mhz 448MB ram, on a 2nd hard drive (120GB). I disconnected all peripherals, including an Adaptec SCSI card, and performed an 'upgrade' install. The installation completed successfully.

When the mac restarts, I get the backslash 'prohibitory' sign.

I restarted using the Tiger disk and ran Disk problems with the drive or permissions....and I can boot up in OS9 from my other drive so there are NO hardware failures as far as I can see.

Somebody please help me!! Panther ran like a charm on this drive, and now I can't go back, because I don't have the Panther disk.

This is one possible result from a simple upgrade install, because you may have had some minor problems with your older system, and this major upgrade caused these to now give you a bad install. Probably your only choice will be to reinstall Tiger, using an Archive and Install option.

Before doing that, you should make sure that your firmware is up-to-date.
THIS SOFTWARE will update your firmware, or the installer will tell you that this is not needed. You have to boot to OS 9 to run this firmware installer.

Good Luck!
Hi, Thanks for the reply.

I installed Tiger about 5 times yesterday, I already have firmware ver. 4.2.8, and the last time I installed I used the Archive & Install option.....

Each time it says 'installation completed successfully', but upon reboot I still get the prohibitory symbol...

I even tried holding shift to boot into safe mode....that doesnt work either...

Is there anything else I can try?
There's more detailed info about resolving the 'prohibitory sign" issue at THIS ARTICLE
But, I think all you have left are: trying a PRAM reset, which you may have already tried.
Make sure that none of the devices that you talked about in the first post -SCSI card, etc, are NOT installed yet. Disconnect ANY peripheral, including USB hubs, so you only have a display, mouse and keyboard. You should have the Apple supplied mouse and keyboard, if you have those. You may want to try removing some memory, going to 256MB. Panther, and now Tiger can be quite sensitive about marginal memory, working with older OS, and gets very flaky now with newer OS X versions. This is something to consider - replace your memory with some from a good Mac vendor, such as Crucial. And, as Tiger performance and stability is better when you have more than 512MB, this may be a good time to upgrade. You can replace all of what you have with a single (known good) 512MB stick, or more.
If you read the article, you'll see that an erase and install is the next step if the archive and install doesn't help, so try the hardware suggestions as a last step approach.
I will sometimes reseat all cards (video, memory, even the processor and modem) on an older system, just to satisfy my need to tinker. This sometimes helps, also.
I wish you luck in your quest.
- Dale

Yes, I tried the PRAM reset.

I looked at the Apple doc but it didnt tell me anything I havent already tried.

Would there be a RAM issue for Tiger if there was none for Panther?

At this point I think I would rather go back to Panther....Anyone got a disk they would sell cheap?


Just for grins, I yanked out all the memory except for what shipped with the G4, then tried to boot in once again in OSX. It didn't work.

I tried again in verbose mode. Here are the last 3 lines:

BSD root: disk os5, major 14, minor 5
devfs_kernel_mount: failed to find directory '/dev', 2load of /sbin/ launched, errno2, trying /sbin/mach_init
Load of /sbin/ launchd failed, errno2

Methinks Tiger has mangled something in the system folder...even though it reported that it installed successfully.

I am having the same issue. Here is the kicker though, I succesfully installed it on one hard drive, but when I went to install it on my second hard drive I get that sign. I KNOW the hardware is good and up to date as both drives are fairly new, and I am writing this on my backup drive.

I really don't want to erase and install if I can avoid it.

One thing I did notice though, if I open both drives contents side by side (to compare)the icons on the drive that won't start up are missing the little drawings in the users icon has no "person" shape in it, the system icon has no "x" in it they are all just blank folders.

Will use this drive for now but would like to resolve this problme asap. We are not alone, somebody must have the answer...

Hi Tim,

I drove myself CRAZY trying to figure this out. I tried EVERYTHING trying
to successfully install Tiger, short of an erase & install...
Even Apple couldn't help me.

Save yourself a lot of time & frustration and backup all the files you need
to keep, erase and format your drive, then install Tiger.

That's what I did, and now all is well again. Tiger Rocks!

And it really didn't take long to get all the files I needed back onto the

Just my 2 cents...
I agree and already did. I actually just finished up yesterday. I do love tiger, it works well and certainly worth the upgrade, just curious as to why one drive worked well and the other didn't (they are identical drives even!!).

Like you said, it's pretty easy to put everything back in place after the install.