macmail won't turn off spell check

ganzoltd

Registered
When I turn off spellcheck in the mail preferences it stays on and corrects (?) the spelling automatically, often changing the words completely. I have tried closing, reopening, restarting, running Onyx, everything I can think of and nothing resolves the issue. I don't mind if it just underlined misspelled words (I am a terrible typist) but as it changes the words too often I just want to stop it from working at all.
 

Cheryl

Rosie Moderator
Staff member
Mod
What OS version are you running? Is this problem with the app Mail ? Or webmail using a browser?
 

DeltaMac

Tech
Turn off "correct spelling automatically" in System Preferences/Keyboard pane. Should be in the "Text" tab.
 

ganzoltd

Registered
I checked my system preferences and Correct Spelling Automatically is UNchecked so it shouldn't be happening, but it continues, ruthlessly.
 

ganzoltd

Registered
I have tried that several times with no change. Also sometimes the command to Hide Mail goes grey and doesn't work until I close mail and reopen it. I'm not sure what is going on but it is more than simply annoying.
 
Top