Mail Password Required El Capitan

nealt

Registered
This is an imap account with Time Warner.



In any case I can still send and receive mail. Reentering







I know there are lots of messages on this subject but I would like the latest. I tried deleting the account and then reentering. No go. I have another imap account with TW which does not have this problem.



Any help?
 

Cheryl

Rosie Moderator
Staff member
Mod
Do you have the ability to log into that account via web site? Give it a try. You may need to change the password.
 

nealt

Registered
Yes I can get it from the web. By the way if I ignore the message the account still sends and receives fine. Thunderbird works fine.
 

Cheryl

Rosie Moderator
Staff member
Mod
Check System Preferences>Internet Accounts. It could be the account does not have the password saved.
 

nealt

Registered
I captured the following in Console:
12/7/16 4:55:22.245 PM Mail[418]: Message received: NSConcreteNotification 0x7f9b9f1674e0 {name = MessageStoreMessagesAdded; object = S{MFLibraryIMAPStore <MFMailbox: 0x7f9b9bfb5dc0> Inbox <MFIMAPAccount: 0x7f9b9bd16d90> estert@rochester.rr.com mail.twc.com (69AFA525-1729-49E2-A06D-D43219CB40F4)}; userInfo = {
MessageStoreMessagesAddedDuringOpen = YES;
messages = (
"LibM{11205:3099:Lu*:2016-12-07 14:06:05 EST}",
"LibM{11172:3098:1 *:2016-12-07 10:01:44 EST}",
"LibM{11143:3097:Me*:2016-12-06 22:19:39 EST}",
"LibM{11093:3096:Me*:2016-12-06 10:29:30 EST}",
"LibM{11070:3095:La*:2016-12-05 20:51:21 EST}",
"LibM{11014:3094:Do*:2016-12-05 09:35:05 EST}",
"LibM{10995:3093:Sa*:2016-12-04 19:52:38 EST}",
"LibM{10914:3087:Ho*:2016-12-03 14:07:39 EST}",
"LibM{10731:3062:Ho*:2016-11-28 15:07:55 EST}"
);
}}

Can anyone tell if there is a clue here?
 

nealt

Registered
Thanks for the help in the link the comment:

Terri-Leigh H.October 19, 2015 07:44
Hi Jason

On El Capitan, some of the server settings for Outgoing mail are reverted to Apple's default so you'll need to complete the following to get Mail connected again:

Go to Mail > Preferences > Accounts > Outgoing Server Settings.
Click on the drop-down list and choose "Edit SMTP Server List"
This should bring up a window with a list showing the mail servers - highlight mail.hover.com.
Click on the Advanced tab and disable "Automatically detect and maintain account settings"
Enter the correct port number - 465 with SSL on or 587 with SSL off and click OK.

After closing Preferences, you'll want to Quit Mail (from Mail drop-down) to save the settings.

That should help with the password prompts.


This seems to work so far.
 
Top