Memory nightmare!

jamiesalisbury

Registered
Hi all,

Would REALLY appreciate some help with this! Wasn't sure whether to post this in a Logic forum, but it seems like it's happening across the whole system, and it just happens that Logic Pro is causing the most issues.

Logic is crashing with low memory messages. I really have no idea why - I have 20Gb of memory and in the Activity Monitor, Logic is generally showing as using around only 2-2.5Gb.

I am using Eastwests "PLAY" alongside Logic, with a program called Jackpilot connecting it to Logic.

There are large samples in PLAY, but the total amount of memory used for the whole system in Activity Monitor is between 5-15Gb depending on the project, and it still crashes.

Often once a program has crashed, it often will not quit or even force quit, and if it does it takes an age to do so.

I've also had problems quitting other programs, like Mail and Firefox.

I've been using a similar setup for the last year or two with no problems at all and I can't think if anything has changed.

I've taken a series of screenshots, the titles of which should explain what I'm seeing.

Help!!

System:

OSX 10.5.8
2x2.26Ghz Quad-Core Intel Xeon
20GB 1066 MHz DDR 3
 

Attachments

jamiesalisbury

Registered
I realise that, but I'm using a lot of plugins that are not 64-bit compatible, so I can't switch.

Anyway, I'm not using more than 2.5Gb of memory for Logic anyway at the moment, and in the past I've run a lot more plugins in Logic than I'm currently running without any issues.

Could I have faulty memory? And if so, how would I tell?
 
Top