My iMac always sends MONO audio!

bullracing

Registered
Hi guys, Im new at this forum and a noobie at IOs software, here is my problem:

I use this mac for record and edit audio not for entertainment so this is to hard for me, I use a audio interface, I realize of this problem when I tryed to put a track on left and other on right side so I listen that the audio was always in mono. I though that the problem was at the interface or in the way I root my console...I decided to listen music on it, and when I started listening my music I realize that the audio coming from the mac was on MONO, I disconect the speakers - keeps in MONO, I plug in my headphones and still is in MONO.

I checked on configuration>sound and theres no an option to adjust from mono to stereo, and the L and R line balance works well, so I think that its to weird...

I checked my mp3 files, I put them on a cellphone and its on stereo, I copy them too on a laptop and its in stereo.

This is driving me crazy. I cant get weres the problem.
 

DeltaMac

Tech
One possibility is that you have set your system to play audio as mono.

Check your settings:
Choose Apple menu > System Preferences, click Universal Access, and then click Hearing.
Check the “Play stereo audio as mono” checkbox.
(Uncheck to go back to stereo)

Also, make sure that you try unplugging your audio interface, and play back through headphones plugged directly into the audio output on your Mac.

If none of that helps, check in your Applications/Utilities folder, and run the Audio MIDI setup.
There's quite a few audio settings there, especially with external speakers, and other audio interfaces connected.
 
Top