My Ipad Air Will Not Receive Emails

dens

Registered
Hi all,
My iPad Air is not receiving emails. I can send them, but not receive the replies. This has happened since being on holiday & using a satellite WiFi connection rather than a phone line connection. The bottom line of the mail list reads 'updated on the 14/3/15' which was the date the satellite connection began.
I can get emails in from spam & newsletters, but not the personal stuff in reply to my outgoing.
Any help in recovering normal mail much appreciated. Thanks dens.
 

Cheryl

Rosie Moderator
Staff member
Mod
Go to the system preferences and delete the satellite wifi information.

Have you tried logging into your email accounts via the web on a computer? This is a perfect way to make sure your accounts are working properly.

It doesn’t make sense that you can get your newsletters but not specific personal emails. Check your accounts pane and make sure the reply to section is correct (along with your other information on the accounts).
 

dens

Registered
C
Go to the system preferences and delete the satellite wifi information.

Have you tried logging into your email accounts via the web on a computer? This is a perfect way to make sure your accounts are working properly.

It doesn’t make sense that you can get your newsletters but not specific personal emails. Check your accounts pane and make sure the reply to section is correct (along with your other information on the accounts).
Cheryl,
I appreciate that it does not make sense, but it has happened. I could access all the incoming mail on my old iMac, & now, since following advice to another member to delete the offending account & then re-instate it I appear to be getting emails incoming.
Where do I find 'system preferences', or what passes for it on my iPad Air? My old iMac is not compatible with the iPad, chip too ancient. Thanks for your help.
 

Cheryl

Rosie Moderator
Staff member
Mod
The system preferences is the icon with gears on it. It should be on your first screen on the iPad.
 

dens

Registered
The system preferences is the icon with gears on it. It should be on your first screen on the iPad.
Sorry to be a nuisance, but when I get the list of WiFi 'addresses' there is no option to 'delete' only the chance to join. dens.
 

Satcomer

In Geostationary Orbit
Sorry to be a nuisance, but when I get the list of WiFi 'addresses' there is no option to 'delete' only the chance to join. dens.
You could have a hidden Wi-Fi network so use the 'Other' to set a connection up manually.
 

Cheryl

Rosie Moderator
Staff member
Mod
In Settings>WiFi you will see the list of your previous connections. The checkmark is next to the one that you are presently connected to.
At the far right of the connection is the letter i inside a circle. Click on that.
A new window slides open and at the very top is Forget this Network. That is what you select to delete the wifi you no longer want to save.
 

dens

Registered
In Settings>WiFi you will see the list of your previous connections. The checkmark is next to the one that you are presently connected to.
At the far right of the connection is the letter i inside a circle. Click on that.
A new window slides open and at the very top is Forget this Network. That is what you select to delete the wifi you no longer want to save.
Thanks. The problem seems to be resolved now, but I am still not entirely sure how. All the help is much appreciated. dens.
 
Top