No Parental Controls but Dad gets emails?

Safari_Addict

Safari/***** Addict
I checked and my account has NO parental controls set up. But yet my dad's email account gets ALL the emails that are sent to me... No mater what they are.
 

ElDiabloConCaca

U.S.D.A. Prime
I know this is a dumb question, but is your email address different from your Dad's email address?

In your Dad's account, he should only have his email address configured. Likewise for your account. The only way I can see that your Dad would be getting your email is if you both used the same email address, or that your Dad has your email account configured in his account's Mail program.
 

ex2bot

Registered Bot
Look at Mail>Preferences>Rules. Look for a rule that is set to look for messages with your name in them.

Doug
 

albloom

Registered
It's also possible that dad is saving money by having one e-mail
account, with your ID simply being an alias of his.
 

ElDiabloConCaca

U.S.D.A. Prime
Mail.app > Preferences > Rules... that's "Open Mail.app, then open the Preferences window, then select the Rules pane from that window."

There you can look for rules that may be causing your email to go into his mailbox.

Also, check the Accounts that are set up in both yours and your father's user accounts... you should have your email account set up under your user account, and he should not have your email account set up under his user account.
 

elander

Registered
Safari_Addict said:
Well, no. His doesn't have the 91 at the end (My birth year). And dktrickey, where might I find these?
Well, that doesn't really mean anything. It could be that he has set up one account, and then several aliases to that account, one of them with the address ending in "91".

It could also be that there is a rule on the mail server, automatically forwarding all mail sent to your account (or alias) to his account. If the rule is on the server, there's nothing you can do except asking your father to remove it.
 

Safari_Addict

Safari/***** Addict
ElDiabloConCaca said:
Mail.app > Preferences > Rules... that's "Open Mail.app, then open the Preferences window, then select the Rules pane from that window."

There you can look for rules that may be causing your email to go into his mailbox.

Also, check the Accounts that are set up in both yours and your father's user accounts... you should have your email account set up under your user account, and he should not have your email account set up under his user account.
Well. It is set up on my screen. This did not happen until we upgrading to 10.4 (Tiger). It doesn't happen to my mom... and definetly not my bro because he hasn't set up mail yet. But, which mail preference: Mine or My Dads?

ElDiabloConCaca said:
Have you tried asking your Dad about this?
Not trying to be mean but he needs my help on a lot of stuff. And this might be one of them.
 

ElDiabloConCaca

U.S.D.A. Prime
Safari_Addict said:
Well. It is set up on my screen. This did not happen until we upgrading to 10.4 (Tiger). It doesn't happen to my mom... and definetly not my bro because he hasn't set up mail yet. But, which mail preference: Mine or My Dads?
Well, you need to check both accounts. Basically, make sure that your e-mail account is set up only in your Mac OS X user account, and make sure your Dad's e-mail account is set up only in his Mac OS X user account.
 
Top