Office X Gm

masternew

Mac Freek
Well actually to tell you the truth today Word Unexpectedly quit because I inserted a floppy disk, that is the only and only time, with any of the program with office X. Rhino serial has been sent;)
 

djeans

Registered
Yeah,

I have the same problem with unexpectedly quitting on launch, but entourage works for some reason.

500Mghz dual G4 256M ram
 

Rhino_G3

Registered
Sweet, thanks! :D

DJeans... when you installed it was it a .dmg or was there an actual installer?

The version I had was a .dmg of the office folder. To install all you did was mount and drag to your hard drive.

I've tried deleting prefs but that doesn't help. I'm gonna try another OS X box later.
 

djeans

Registered
it was a .dmg that all i had to do was drag to my hd.

is your osx machine dual processor? i seem to remember mozilla having a strange bug that only affects multi-processor macs. maybe thats it,

just a thought.
 

Rhino_G3

Registered
Nope, it's a single 350 G3 OC'd to 400. I'm wondering if it has to do with the .dmg instead of the installer.

For all those that word work for... Did you run an actual installer?
 

godzookie

Jigglypuff Extraordinare
Office, NEVER has an installer, remember? Its always a case of "Drag this folder to your applications folder" Been the same way ever since 98.





Nick
 

Rhino_G3

Registered
I completely forgot about that. Thanks for reminding me. I'll save the trouble of having to look for an installer. :D
 

Saul

Registered
I installed off of a .dmg. I've been having no problems, running every single program in the suite with absolutely no crashes...

btw, I'm running beta 1218.
 

djeans

Registered
Rhino,

I found the answer on the apple discussions site. A user there found the bug that stops office from launching, and I was able to verify it on my machine as well. Here is the answer, thanks to zaxcom on the apple discussion board.

snip
Office will crash on open if you have selected any Drive as a Classic boot drive in the Classic Preference panel. I confirmed this many times. As long as you do not choose any OS 9.x folder as the one to open under classic, Office will open. The moment that you choose a 9.x folder in the preference panel Office will not launch. This is a strange bug, and of course it means you cant run classsic. Or when you are done running a classic app, you can unmount the drive with 9.x on it and Office will start up again. Its a bit of a work around and maybe someone can find the reason that Office evens cares that you have a drive selected in the Classic Preference Panel.
/snip

I unmounted the partition that has 9.0.2 on it, and I was able to launch office for the first time. It's a pain in the butt, but it works.
 

macavenger

Registered
I've been running office fine, with a classic drive selected. I really couldn't unmount the classic drive even if I wanted to, considering that many of my applications, including office, are on that partition. The only problem I have had with office (b1218) is that whenever I set up an IMAP account in entourage, it crashes as soon as it tries to retrieve the folder list from the server. Very annoying, as I prefer IMAP to POP
 

godzookie

Jigglypuff Extraordinare
I noticed the IMAP bug too, its a bitch. Also, setting, "display account in folder list" results in a crash any time you update the folder list/


nick
 

djeans

Registered
since unmounting the drive, and remounting it, office has worked fine. I havent re-launched classic yet, but the drive is mounted and selected in the classic control panel.

I have no idea why, but it works now and im happy
 

masternew

Mac Freek
Let me tell you guys, that when I installed Office X, there was an installer. Took less than five min. But there was an installer, I think it was called welcome to office X (not sure). BUT THERE WAS AN INSTALLER!.
;)
 

twyg

Back to Mac Baby!
There is an installer in everyone of the releases.

Problem is, it's never in the same spot, and buried so deep it's not worth finding. Go ahead and pull out your old Office 98 CD. Go into sherlock, and type install. You'll find it.

I don't even know why they bother with the installer anymore.
 

Soapvox

Want some of my Kool-aid?
So you install just components and also for uninstall, (I think you hold down option and uninstall becomes available).
 

godzookie

Jigglypuff Extraordinare
That is the auto-run installer. Basically it installs all of the Ms extentions and other crap that some of the Office apps need to run. In the case that you accidentally delete one of these extentions or move or disable them, The "Microsoft Office First Run" application launches and reinstalls all of the blug. If anything but the libraries are deleted/moved/deactivated, the system requires a restart, otherwise the app runs.

This is basically a self defense system in that, unlike pre 98, where, if you accidentally deleted/moved/deactivated on of the microsoft extentions, the app just plain wouldn't run, this application makes sure it does.

But the applications themselves are installed by (post 98) dragging the folder to the users' drive.


Nick
 

Rhino_G3

Registered
Ha ha!!! it works... it actualy works!!! :D

unmounted the drive with classic on it. Started all of the office progs, mounted the classic disk to see if the apps would crash. I then closed them all and selected a classic start up disk. opened them again and it works!
I have a usable version of office now!
Thanks DJ! :D
 

Rhino_G3

Registered
Originally posted by okkokokko
anyone who wants to share l/p to an ftp-server that got the latest build?

cheers!:)

Get carracho and do a search for "sharewood forest"
I uploaded build 1218 a few days ago.
 
Top