OS X Developer Tools


I have ran in to a problem, every time I try to download OS X Developer Tools I get some sort of error. I have tried some resume download programs and it brings back an invalid URL. I was wanting to know if any nice person out where would burn me a cd with the Developer tools. I will gladly pay shipping and any other costs. Thanks
[edit. Sorry for being an idiot. I had the d/l problem, too, because my connection was being choppy and Apple's server wasn't too tolerant. Good luck finding tools. Sorry, again. Thanks VGZ.]

[Edited by zpincus on 12-25-2000 at 01:27 AM]
zpincus did you read this guy's question? He is having trouble w/ the d/l.

If your having trouble d/l the dev tools you can:
1. go somewhere with a mac w/ a zip drive and a broadband connection and d/l the there and put them on a disk.

2. try d/l in OS 9

When I d/l them I was in OS 9 using IE 5.

Hope this is helpful :),
I ran into this also. The problem seemed to go away after formatting the drive as HFS+ rather than UFS -- although that may be coincidence.

I have tried to download it in OS X twice and noticed that it gets an error at the exact same time at 49.8MB. Could this be part of the problem?
farb and VGZ -- sorry again for my first reply. That was inexcusable.

I also had the d/l poop out at around 49 megs (I can't remember the exact amount, though.)

I solved the problem (I think?) by using Omniweb to download it. Omniweb does d/l's better than Explorer (in either 9 or X!). Or, if you feel comfortable with the terminal, try installing lynx (binaries are available on softrack and versiontracker) and using that -- I find lynx d/l's more stably and much faster than any other browser. (Though sometimes Apple's WebObjects servers choke lynx with improper cookies and some other nonstandard stuff.)

Anyhow, I recall having to download the dev tools quite a few times before I got a full-sized archive that I didn't go on to destroy by using stuffit expander. (Free hint -- when you finally d/l it, don't use stuffit to decompress it. Use OpenUp, or the command line tools.)

Hope this helps, and sorry about before.