Os X to Win2003 Connection Problem

quintaxx

Registered
I get
"The alias "SERVERNAME" could not be opened, because the original item cannot be found" when I'm trying to connect to a share folder on a Windows 2003 server. What can I do to fix this issue?

Thanks,
Robert


 

ElDiabloConCaca

U.S.D.A. Prime
Have you tried connecting with the raw IP address instead of the server name? What protocol are you using to connect to the server? How exactly are you typing in the pathname? Are you using forward-slashes or back-slashes in the address?

Please be more specific so we can help you -- extremely vague questions can only get equally vague answers.
 

jfoxbox

Registered
I have the same problem- Os10.2.9 to Windows server 2003 and 2000. I have turned on the mac drivers, shared in with mac, I can see it, but get the same message.
I am a novice with mac OS x. I can go into the network on the mac and see the server name, but when I select it and try to get in I get that same "could not be opened, because the original cannot be found. DNS server is the same. Both have fixed IP addresses.
I need to use this to connect with the enulation of OS9 using an old library database program (which doesn't really matter at this point).
Fixed IP
Both are set on same DNS server but windows cannot see the mac IP.

I tried on a win 2003 server first and had the same problem.
Went back to a win2000 server.
 
Top