Page Numbering problem

Satcomer

In Geostationary Orbit
In the "What song are you playing" thread in "Bob's Place" the page numbering shows the last page but goes to the next to last page number page. This started when you went to the new server.
 

Satcomer

In Geostationary Orbit
O.K. I see it numbering correctly now. That was quick work.
 

Cheryl

Rosie Moderator
Staff member
Mod
The site went down and now when I checked (7 pm) it does take you to the last page. Scott may have been working on it. :)
 

Satcomer

In Geostationary Orbit
Nope. The problem is still there in Bob's Place->Herve's Bar & Grill.
 

Cheryl

Rosie Moderator
Staff member
Mod
I just went there. Went to Bob's Place>from there clicked on last page at Herve's Bar & Grill, and it brought me to page 966 with Gia as the last poster Yesterday, 01:02 AM.

I also tried going to first page of Herve's , then clicked on Last. Same results.

What browser? Have you cleared your browser's cache?
 

Satcomer

In Geostationary Orbit
I see the same problem in Safari (2.0.4) and the latest Camino (on my PPC Mac and Intel Mac Book Pro. I also see the problem in Bob's Place->What song are you playing now.
 

Cheryl

Rosie Moderator
Staff member
Mod
I get the last page, but I wonder how many other people are having the same trouble.
 

bbloke

Registered
It's not a problem that I encounter consistently, but I do occasionally see the sort of phenomenon that Satcomer is referring to. What usually happens is that I use the "Last Page" link for a thread and then it takes me to the penultimate page. When I click on the link for the final page, once in the thread, it simply reloads the penultimate page.

It's not a problem that is always there, but it is annoying when it happens. At the moment, I too have the problem with the "What song are you playing now?" thread. Clicking on the "Last Page" link takes me to page 134, but I can see a page 135 listed once there. I click on "135" and page 134 simply reloads. This is despite the fact that hovering the cursors over the "135" link shows the link looks correct (i.e. http://macosx.com/forums/bobs-place/37111-what-song-you-playing-now-135.html). Going to that URL manually takes me to page 134 too...

I'm using Safari 2.0.4 under OS X version 10.4.9, and the Mac I'm using is a (DP) G4. I haven't tried reproducing the problem using other browsers, though.
 

Satcomer

In Geostationary Orbit
Bloke described the same problem I am still seeing. I also have noticed the problem exists in every long multi-page thread now. The problem can be seen when you click on the "last page" from the main forum. The forum says there are 135 pages in but the "last page" is actually 134. Even the numbering at the top and bottom of the thread says there should be another page, but there is not another page. It is that simple.
 

VirtualTracy

Thunderbirds are GO!
I'm on the last page but apparantly there is one more page?


Click image

I see this on/off ... it's not a ball-breaker but thought I'd mention that it's returned, anyway ....
 

Ferdinand

V. Tech
Last edited:

Satcomer

In Geostationary Orbit
This is still happing but only sparsely on threads with high page counts. I am getting to think either the forum program itself has a bug or some little thing is just a little out of whack.
 

Cheryl

Rosie Moderator
Staff member
Mod
I think it is a little bug as well. Another forum that uses the same program as here does the same thing periodically.
 
Top