Panther Install Failure


Hi, first post. Mac user since 1986.

I've been having a day of it. I'm trying to clean-reinstall my old copy of 10.3 from the disk to one of my internal HDs. I haven't had any success making bootable copies of the disk or using some other volume (FW drive, my other internal HD) to install from in case it's my optical drive.

My install log shows that the Panther install CD media passed muster. Visually, the CD is in good shape.

The errors from the log:
Name: NSGenericException
Reason: Some files for AsianLanguagesSupport may not have been written

Anyone have any solutions?
Let's say the answer is: put/carbon copy clone the contents of your CDs onto your other drive, and install from there. Or put it them on your firewire and target-disk-mode boot from there.

The problem is that the installer package prompts for a restart upon opening and then looks for an installer CD upon restart. If there's a way around this, I'm golden.

You said you have problems - can you be more specific? What is the result when you try the install (errors out - completes with no error, but not booting properly, won't install at all, etc.)
Which model Mac do you have?
If I have problems with an OS X install, I always try wiping the disk with a clean, soft cloth, even if the surface appears OK. If your system is relatively old (4-5 years) then the drive may not be reading as well as it used to, a little TLC on the disks might help.

Just to make sure we're talking on the same terms, a clean install for me is erasing the drive, and installing to a clean drive - not the OS 9 clean install, which was adding a fresh install of OS 9 to the software that remains in place. The OS X equivalent is the Archive & Install option.
Yes, thanks, I'm talking about 'Erase and Install.' 933Mhz G4, 768mb ram, 10.3.9. I've tried cleaning my Panther install disk but to no avail.

The error is always the same, and it occurs after two tasks completed--(1) checking the install disk and (2) writing the software. After the 'writing the software' step the error occurs. In fact, only part of 10.3 gets installed, but not enough to boot from. The error dialog box is "There were errors installing this software, please try again," and I'm prompted to restart.

But at least I get an install log, whew, thank heaven for small miracles.

I've googled the error from the log (Asian Languages, as noted in my first post) and found one link--and in that case they used Target Disk Mode with another mac to get around what they thought was a bad optical drive. I only have my one mac unfortunately, and I've tried using Target Mode with my external firewire CD drive with the Panther install in it, but buzz! Won't recognize it.

If my optical drive is bad (I wouldn't be surprised!) I have another choice: Installing off my other hard drive. That'd bypass all the problems.

I just have to know how to do that.
Hah, well, it's possible to install off an external CD drive, like my Firewire.

But lo and behold I got the same error. So it's probably the CD itself, or something else like my ram.
Which model Mac do you have?

If a g4 tower, try removing all installed PCI cards
try removing non-Apple memory
Do not leave any external device attached, even USB hubs, so you only have a monitor, keyboard and mouse attached.
A non-Apple keyboard can cause 'issues' with some OS installs.