Panther install problems on dual G5


Hi all,

I'm having trouble installing panther on a dual g5 powermac ... the install gets as far as the 'select volume' box, but there' nothing in it! For some reason the hard drive isn't in there. I've tried swapping out the drive for a new one with no luck.

The install disc I'm using is from my g4 ibook ... shouldn't be a problem should it? Oh, and I know I should buy another copy of osx, I just want to check I can install it OK before I get my boss to shell out the £80.




I have tried doing this myself (iMac G5 install disc on my PBG4). It does not work. Apple has programmed their latest discs to only recognize the specific model that it was shipped with. That means you'll have to buy a new copy of 10.4.

I would wait for 10.4.2 to come out before you install it on your G5 as 10.4.1 is very buggy at the moment.


I hate Meath
You could try selecting disc utility from title bar before you select your default language. You might have to reformat the hard drive. I have a feeling it won't work though, I think laptop os restore discs won't work on a powermac.


U.S.D.A. Prime
Apple also has a way of preventing previous versions of their OS from running on current hardware -- if your G5 is relatively new (a few months), then it may only run a very recent version of Panther (10.3.9) or Tiger.


lilbandit - it only worked! I had to erase the disk first, restarted and rebooted from the install disc and I can now select the HD to install to! Brilliant cheers.